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2 Overview of the Numbers Interface

Numbers has features that are shared with, or are similar to, features found in other Apple applications such as Keynote and 

Pages. his section lists these features. Understanding features including Inspectors and the Media Browser are essential 

when learning about any Apple sotware.

To explore the features described in Section 1, launch Numbers and open any Template. 

2.1 The Number’s Interface

Key: 1 – Menu Bar; 2 – Sheets Pane; 3 – Styles Pane; 4 – Header Rows with Reference Tabs showing; 5 – Tool Bar; 6 – Format Bar; 7 – Table; 8 – Inspector; 

9 – Media Browser. 

he Numbers’ window contains a customizable Tool Bar, a Format Bar, a Sheets Pane, a Styles Pane, a Function Pane and 

the Sheet Canvas.

2.2 The Tool Bar

he Tool Bar contains several icons. hese control common functions. Some Tool Bar Icons are greyed-out, meaning they 

can not be used. hey become active once a Cell or Object is selected. he Tool Bar can be customised to display buttons 

for commands based on user preference. From let to right:

•	 View – his changes the View Mode. Moving from Layout View to Print View is a regular operation.

•	 Sheet – his is a quick way to add new Sheets. Other methods are using the Menu Bar > Insert > Sheet, or 

right-clicking (or control–clicking) inside the Sheet Pane.

•	 Table – his allows pre-formatted Tables to be added to Sheets. Table formatting will be described in Section 

5 – Working With Tables. Tables can be added here can be re-formatted at any time.
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•	 Reorganize – his opens a Sort dialogue box that can reorder Columns. Similar functions can be accessed 

from a Table’s Reference Tabs. Reorganize is greyed-out until a Table or Cell is selected. 

•	 Function – his can be used to add Sum, Average, Minimum, Maximum, Count and Product functions. 

It will also launch the Function Browser which contains more complex formulae. At the bottom of the 

Function menu is Formula Editor. Rather than access this command here press the equals (=) key to open 

the Formula Editor. Function is greyed-out until a Table Cell is selected. 

•	 Formula List – his opens a pane below the Sheet Canvas that lists any formula used in the open document. 

A great way to check and modify formula.

•	 Charts – his is the most convenient way to add Charts to a Sheet. Charts on a Sheet are list in the Sheet 

Pane. here are nineteen charts types. hese are listed in Section 10 – Charts.

•	 Text Box – his adds a simple text box. hese can be used to enhance the design of sheets by adding titles and 

labels.

•	 Shapes – his adds simple primitive shapes, arrows, stars and speech bubbles to a Sheet.

•	 Comment – Use this to add virtual sticky notes to a Numbers document; ideal when expressing ideas in 

collaborative projects. he Comment icon will sometimes grey-out depending on the items selected.

•	 Share – his is used to upload iles to iWork.com Public Beta. iWork.com is a convenient way to share work 

online with anyone. Because it is web-based, iWork iles can be shared from Macs or iPads simply and 

securely.

•	 Inspector – his opens and closes the Inspector panel. he Inspector is described in Section 2.7 – he 

Inspector.

•	 Media – his opens and closes the Media Browser. he Media Browser description can be found in Section 

2.9 – he Media Browser.

http://bookboon.com/
http://bookboon.com/count/advert/7a02d4d2-9105-46a9-9453-a37800b93d7c


Download free eBooks at bookboon.com

iWork - Numbers

14 

Overview of the Numbers Interface

•	 Colors – his opens and closes the Color Picker. he Color Picker works across the Mac’s operating system, 

meaning it can be accessed from most Apple applications. Use it to pick and modify colours. 

To sample a colour from any part of the computer screen, select the magnifying glass found in the Color 

Window and hover over the colour to be sampled. Click to sample.

he colour wheel, tone slider and Opacity sliders can be used to modify a sampled colour, or used to create 

a new one.

At the bottom of the Color Window is a colour well. If it is not visible double–click the dot on the bottom 

centre of the Colour Window. he colour currently displayed at the top of the Color Window can be 

dragged down to the colour well to save it for future use. Colours saved in this way are available in any 

application that supports the colour wheel. his means custom colours generated in Numbers can be used in 

Keynote or iMovie et cetera.

•	 Fonts – opens and closes the Fonts Panel. Like the Color Picker, the Fonts Panel is system wide, meaning it 

too can be accessed from most Apple applications.
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2.3 Customising the Tool Bar

Adding extra buttons can be a great way to speed up working or to remember seldom used commands. To customise the 

Tool Bar right-click or Control Click the Tool Bar and choose the Customize Toolbar… option. Drag the desired icons 

to available spaces on the Tool Bar. Suggestions for three useful additions are made below. 

•	 Send to iWeb – iWeb is an easy to use web site and blog creating application. he future of iWeb is in doubt. 

In 2012 a major upgrade or replacement application maybe announced. his icon is a quick method of 

sending either a Numbers document or PDF version of a Numbers document to iWeb.

•	 Alpha – this icon remains greyed-out until a picture is selected. Pictures, most likely photographs, can 

be imported into Numbers. Alpha, or as it is listed in the Format Menu, Instant Alpha makes parts of 

photographs or pictures transparent. In the illustration the aeroplane has been cut–out from the sky. With a 

picture selected try Instant Alpha. he application describes what steps to take. 
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•	 Adjust – opens the Adjust Image window. his dialogue box can be used to adjust the Brightness, Contrast 

and Saturation of a picture. here are several image parameters that can be used to inesse imported 

photographs, though oten just clicking the Enhance button will improve a picture.

Note: Many Apple applications can have their Tool Bar customised in this way. his concludes our look at the Tool Bar.

2.4 The Format Bar

he Format Bar displays contextual information. For example, when a table or cell within a table is selected the Format 

Bar displays font formatting and cell formatting controls. When a Chart is selected the Format Bar displays parameters 

for controlling the Chart.

2.5 The Sheets Pane

he Sheets Pane displays any Sheets, Table and Charts in the current Numbers document. Numbers can contain 

multiple Sheets and a Sheet can contain multiple Tables. hese are listed in the Sheets Pane and displayed on the 

Canvas. Multiple Sheets can be used to create sheets that contain working calculations, the results from which can be 

displayed on a separate Sheet, thus hiding the working calculations. Each Sheet can contain multiple Tables. In terms 

of accounting this means a sheet could contain Cash Flow, Sales, Expenditure and Bank Account Data as separate 

Tables on a single Sheet.
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2.6  Styles Pane

When presenting data it is desirable to display information clearly, perhaps using a house style. Numbers contains several 

Style Presets that can be modiied or created from scratch so that Tables it a corporate identity or personal taste. To apply 

a style to a Table, drag a style preset thumbnail from the Styles Pane on to a Table. 

2.7 The Inspector

he Inspector is a key feature in Apple’s iLife and iWork sotware. Users new to Apple Mac sotware need to embrace the 

use of the Inspector. Inspectors control nearly all the parameters in iWork sotware. Numbers, Pages and Keynote have 

some unique Inspectors and some in common. For instance all the applications have a Document Inspector but each 

contains slightly diferent parameters.

he Inspector is launched by either clicking the Inspector icon in the Toolbar or Menu Bar > View > Show Inspector. 

Numbers has ten inspector tabs. hey are:

 ➢ Document Inspector –

he Document Inspector should be used to set up a document. Divided into three sections, the top section is Printer 

Setup. If a printer is available it can be selected using Format For. Ater doing that the Paper Size can be chosen.
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he next section is Spotlight. Completing the ields for Author, Title, Keywords, and Comments is recommended practice. 

It makes documents easier to search for, especially if using the Mac’s Spotlight search. All of these ields are for metadata. 

Author and Title are self-explanatory. Adding Keywords helps classify a document. For example a Numbers document 

designed for a swimming club could have the keywords, ‘swim, pool, coaching, gala, Senior Swim Team’. he list could go 

on. here are ive keywords here. Keywords are denoted by commas, ‘swim, pool,…’ ‘Senior Swim Team’ is one keyword. 

Searches can be case-sensitive, but using ‘swim’ and ‘Swim’ as keywords is not strictly necessary. When choosing keywords it 

is helpful to invoke the spirit of the librarian. A less rigorous form of applying metadata is using the Comments ield. Here 

paragraphs of descriptive text add be added. In the example of the Swimming Club Numbers document, the comments 

ield could read, ‘Our swimming club membership list. Includes: a full list of coaches and their qualiications; subscription 

payments; our teams, Junior Boys, Junior Girls…’

he last section is Require Password To Open. For additional security a password can be entered to lock a Numbers 

document. he password would then be required everytime the document is opened. 

 ➢ Sheet Inspector –

he Sheet Inspector should only be used when Numbers is set to Show Print View, in this mode users can assess changes 

made to the parameters in this Inspector. he top section is one method for renaming Sheets. Below that Content Scale 

becomes active in Print View, allowing Sheets to be scaled for accurate print output. he Slider or the number ield can 

be used for scaling content. Page Layout is used to determine page orientation. 
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When printing Sheets that do not it on a single sheet of paper. adding page numbering is a convenient way to account 

for all the printed sheets. Page Number and Page Count along with File Name and Date can be added in Print View; 

usually in the Header or Footer of the Sheet. In the example page numbering has been added to Print View; the Sheet 

spans two print pages:

Page Margins can be set in the last section, which includes settings for Header and Footer.

 ➢ Table Inspector –
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he Table Inspector can be used to rename Tables. Unlike the Print View Header and Footer mentioned previously the 

Table Headers & Footers add Header Rows and Header Columns to Tables. his section also allows Footer Rows to be 

added to Tables.

he Table Inspector can be used to Merge Cells or Split Cells. Note that Right–Clicking or Control–Clicking a Cell invokes 

a Context Menu that can be used to Merge or Split Cells, along with other useful functions not found in the Table Inspector.

Row Height and Column Width are self-explanatory. Measurements for Cell dimensions can be entered here, or the Fit 

buttons used to automatically size Cells to it their content.

Cell Borders are the ruled lines that appear around a Cell and Table. Use the parameters in the Cell Borders section to 

format Cell Margins.

Cell Background can be used to colour single or multiple Cells. he Alternating Row Color option is a great way to help 

the let to right reading of data in large spreadsheets.

 ➢ Cells Inspector –
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Numbers will automatically format Cells, type 31/8/05 into a Cell and it will appear as 31 Aug 2005. his predictive 

function of Numbers is useful but to override, or preset Cell formatting, use the Cell Inspector. 

Conditional Formatting can be used to change the type style of a Cell if the conditions of a rule are met. In the illustration 

if the test results fall between 25% and 50% the text become white type, on a red background. 

Wrap Text in Cell forces lines of text to it within the width of the column in which they sit.
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 ▶ save up to 11% on the tuition!
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 ▶ Interactive Online education
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nationally recognized accrediting agency listed 
by the US Secretary of Education. 
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 ➢ Chart Inspector –

he Chart Inspector provides control over chart renditions. he basic controls allow the chart type to be changed via the 

Chart Icon; this menu mirrors the menu found in the Tool Bar. he Edit Data… button opens a loating window in which 

the Chart Data can be changed; very useful when information needs to be updated in a hurry. 

Chart Colors… opens a loating window from which preset colour palettes can be applied to charts. Palettes include 3D 

Texture Fills, 2D Image Fills and 2D Color Fills. Try using the Apply All button to a Chart. If you do not like the colours 

in the Chart try dragging a diferent Fill from Chart Colors window or drag colours from the Color Window.

3D Charts have a special section at the bottom of the Chart Inspector. Click–drag the blue button to rotate a Chart and 

try changing the Lighting Style and the Chart Depth.

More advanced functions found in the Axis and Series tabs, such as Linear and Percentage Scale, will not be covered in 

this book as they are self-evident to statisticians, but for others would require lengthy explanations that are not in the 

remit of this book.
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 ➢ Text Inspector –

Text can be controlled from ive locations:

•	 he Format menu Fonts

•	 Format menu Text

•	 he Fonts window, launched from the Tool Bar or using Command T 

•	 he Format Bar

•	 he Text Inspector. 

Each location has some unique and some shared functions. 

he Text Inspector has three tabs, Text, Columns and Bullets.

he Text tab can be used for Character alignment horizontally, and also vertically. he colour of type can be changed here 

also, though the unique parameters here are the Spacing controls. Character Spacing, also known as Tracking, adjusts the 

space between letters, whereas Line Spacing, also known as Leading, adjusts the height of lines of type. 

Pressing the Return key to create extra space between paragraphs is considered bad practice by graphic designers. To 

control the space between paragraphs it is better to use the Text Inspectors, Before Paragraph and Ater Paragraph controls.

Inset Margin can be used to create space between the data in a Cell and the Cell border. Doing this aids legibility.
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he Columns tab can only be used on Text Boxes and not as a way to modify Cells in a Table. When a Text Box is selected, 

the Columns tab can be used to set the amount of Columns in the Text Box and to set the space between the Columns, 

known as Gutter.

 

  

 

                . 

http://bookboon.com/
http://bookboon.com/count/advert/7e44064c-b968-4b1f-947b-a2af00d9019c


Download free eBooks at bookboon.com

iWork - Numbers

25 

Overview of the Numbers Interface

he Bullets Tab can be used to add bullets to text in either Text Boxes or Cells in Tables. here are six types of bullets, 

here an Image Bullet has been selected. To change the bullet type click on the menu labelled here as Image Bullets. 

Experimenting with the other parameters here will clearly illustrate their functions.

 ➢ Graphic Inspector –
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he Graphics Inspector controls the appearance of objects in Numbers. Although the Graphic Inspector can be used on 

Tables, this Inspector is best used on Text Boxes or Shapes. Here a Shape contains an Image Fill that has been set to Scale 

To Fill. Text can be added to a Shape box. he Stroke is set to Picture Frame. Shadow and Relection have been applied. 

With so many parameters here the best way learn is to experiment. Start this process by creating two text boxes. Use the 

Graphics Inspector to stylize one box. Ensure that Shape is selected then go to Format > Copy Style. Select the second 

text box and go to Format > Paste Style. he second Shape will take on the general appearance of the stylized one.

 ➢ Metrics Inspector –

he Metrics Inspector is used to control the size and position of objects on the Sheets Canvas. his includes Tables and 

Charts which cannot be rotated, whereas Text Boxes and Pictures can. he File Info ield is useful as it displays the ile 

name of any image imported into Numbers. Graphic iles, such as photographs, are embedded into Numbers. his means 

the original ile used for importing can be moved or deleted. File Info displays the information required to locate originals 

so long as they have not been deleted.
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 ➢ Hyperlinks Inspector –

he most common form of hyperlink are links to webpages. In Numbers text can be converted into a hyperlink. To make 

a link select the text and in the Hyperlink Inspector click Enable as a Hyperlink. If the link is to a webpage choose that 

as the Link to: option and type or copy and paste the address for the webpage into the URL: ield. Note that links can 

be used to generate an email. Once created it might to desirable to temporarily disable hyperlinks. Accidental clicks will 

open web browser or email sotware. Checking Make all hyperlinks inactive will do this.
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 ➢ QuickTime™ Inspector –

•	 If audio iles or video has been added to a document, the QuickTime Inspector can be used to set new start 

and inish points for the clip. For example in a sixty second video clip if only the middle thirty seconds are 

required, moving the Start point to the time index to 00:00:15.00 and the Stop point to 00:00:45.00 would 

achieve this.

•	 A Poster Frame is a frame from the selected video that is displayed to represent the video. Perhaps the 

starting frames of the video are black. Choosing another frame from the video might be more illustrative. 

•	 he repeat options are self-explanatory and the Volume slider and Control sections are ubiquitous. 

2.8 Text and Graphics

Data can be imported from a variety of sources. Importing spreadsheet data is outlined in Section 7 – Importing Data.

As with all iWork applications, Numbers stores graphics and other media within the ile itself, with the except of Fonts 

(see below). his makes for easy transfer of iles from workstation to laptop et cetera. A consequence of this is that iWork 

documents may have large iles sizes though there is an easy remedy in the Reduce File Size command. hough only run 

the Reduce File Size command on copies of Numbers iles as this operation will lower the resolution of some images.

Fonts cannot be embedded into a Numbers document. Care must be taken to ensure all computers on which a Numbers 

document is to be shared have the same fonts installed. his is more relevant if non–standards fonts are used; ones that 

do not ship with an Apple Mac.

2.9 The Media Browser

he Media Browser appears in most of Apple’s application sotware. It is a system wide utility that is accessed from within 

programs such as Numbers. It has a distinct icon displaying a frame of ilm, a picture frame and two musical notes.

he Media Browser can be launched from the Toolbar or View > Media Browser. It contains three tabs, Audio, Photos 

and Movies.

Spreadsheets help crunch data, though to explain that data pictures can oten help. Numbers allows users to import sound, 

pictures and movies via Insert > Choose, or the Media Browser.
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Audio – contains tracks from current user’s iTune account. Garage band projects, these might include voice–overs or 

podcasts, and audio from other applications such as Aperture or Final Cut.

Photos – contains images stored in iPhoto, or Aperture if it is installed.
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Movies – contains video iles stored in iMovie, the current user’s Movies Folder or in iTunes. If Final Cut or Aperture are 

installed video iles from those applications will also appear here.

If several media iles, say photographs, are to be placed into Numbers and they are not in iPhoto or Aperture they will 

not appear in the Media Browser. A quick way to add iles to the Media Browser, without importing them into a host 

application such as iPhoto, is to place them into a Folder in Finder and, with both that Finder window and the Media 

Browser visible, drag the Folder from Finder into the top pane of the Media Browser.

he bottom pane of the Media Browser contains thumbnails of the respective media iles. Double–clicking the thumbnail 

previews the ile. In the case of Photos it enlarges the thumbnail to ill the Media Browser pane.

To insert a media ile or iles simply select them in the Media Browser and drag them onto the Numbers Sheet.
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